레노보 m82 부팅이 안되네요. 도움 부탁드립니다.  
 글쓴이:hyperion

, Hit : 1347

- File #1 : 32835078499_2390041_2.jpg(227.1 KB), Download : 57
최근에 뉴에그에서 레노보 m82 컴퓨터 Grade B 로 구입하였습니다.

가성비가 애매하지만 free ship 이라서 중고로 1050 lp 그래픽카드 넣어서 오보워치 돌리기 위해서 구입하였습니다.

구매후 작동 잘하는 것을 확인 하였습니다.



램이 4G [2G x2] 라서 4G 를 중고로 구매해서 끼워 넣고 잘 작동하는 것을 확인하였습니다.

중고거래로 그래픽카드 구매 후 카드 꼽기전 컴퓨터 확인을 켜 보았는데 부팅이 안되는 군요



초기 화면에 SATA에 HDD 가 없다고 오류 메세지가 나왔습니다. [사진을 촬영하지 못하였네요]

CMOS 세팅에 들어가서 봐도 실제로 장착된 HDD 및 DVD 가 없는 것으로 나오더군요

CMOS를 나와고 나서 부터는 이제 화면에 아무것도 나오지 않습니다.

다시 부팅을 해도 하드가 도는 소리 및 램프만 잠시 반짝이다가 반응이 없습니다.

전원 램프는 켜져있습니다.



초기 화면도 나오지 않고 화면은 아무것도 없이 그냥 블랙입니다.

CMOS에도 들어가지지 않습니다.

비프음도 들리지 않습니다.



혹시나 해서 케이스를 열어서 확인 했습니다.

- 전원은 잘 들어옵니다 : 팬이 잘 돌더군요

- 램은 이리저리 바꿔끼워도 반응이 없습니다, 램을 다 뽑아 버리니 시끄러운 비프음이 들리는 것으로 보아 램 문제도 아닌 것 같습니다.

- 집에 다른 HDD [윈도우 7 깔려있는 부팅가능한 ] 로 바꿔서 - 전원 및 sata 케이블 - 끼워봐도 무반응입니다.



마더보드 문제인가 걱정됩니다.

우선 CMOS 데이터부터 지워보기위해 마더보드 배터리를 빼고 수시간 후 다시 끼워봐도 별 변화가 없습니다.



찾아보니 CMOS 점퍼 스위치로 CMOS 데이터를 지워 버릴 수 있다고 하더군요

메뉴얼을 보고 점퍼 스위치를 찾았습니다.

뽑아서 보니 단자가 세개 있는데 2개씩 같이 끼우도록 되어 있네요

1, 2번을 같이 끼우면 정상 모드

2, 3을 같이 끼우면 maintenence mode 라고 하네요

스위치를 뺐는데 어느게 1, 2, 3인지 잘 모르겠습니다.

빼기전에 잘 보고 뽑아서야 되는데 T.T



마더보더에 쓰여진 글자를 보니 컴퓨터 케이스로 보면 아래쪽이 상방으로 가도록 되어 있네요

마더보드 기준으로 1,2,3 순서로 보고 정상 모드[1,2] 로 끼워보니 부팅도 안되고 - 역시 검은 화면 - 이제는 삐, 삐 2번 비프음이 반복해서 작게 들리네요

다시 전원 빼고 2,3 추정으로 점퍼 스위치를 끼워 보니 CMOS  오류 메세지가 나오더군요

CMOS 를 디폴트 값으로 저장하고 나오니 정상 부팅이 됩니다.

별 이상이 없습니다.

다시 컴퓨터를 끄고 1,2 로 정상모드로 [추정]  끼워보니 부팅이 안되고 검은 화면에 2번 비프음이 반복 되네요,

우선 다시 2,3 추정으로 다시 부팅하고 CMOS 설정 다시하니 부팅이 잘 됩니다.



이걸 고쳐졌다고 하고 계속 사용해도 될런지 모르겠습니다.

아니면 뉴에그에 complaint 해야 할까요?



점퍼 스위치도 현재 정상모드인지 아니면 maintenence 모드인지 조차도 확실하지 않습니다.

정상모드 말고 maintenece 모드에 두고 부팅하면 어떻게 나오는지 혹시 경험해보신 분 있으신가 모르겠습니다.



우선 점퍼 스위치를 maintenece 모드에 두고 부팅이 되는지 그리고 부팅이 되면 정상부팅과 차이가 있는지 아시면 가르쳐 주세요

그리고 혹시 maintenece 모드에 두고 계속 사용하여도 다른 문제가 생기지 않을지도 궁금합니다.



고맙습니다.





추가

인터넷에서 마더보드사진 찾아서 올려 봅니다.

사진으로 보면 좌측 하단에 빨간 테두리에 있는것이 점퍼 스위치 입니다.

현재 사진상으로 보면 제가 꽂은것은 1,2,3 중 1,2로 정상모드입니다.

방향을 거꾸로 보면 2,3 이 되겠죠

윗 글에서 말씀드린 방향은 사진을 거꾸로 두고 보았을때 - 즉 점퍼스위치가 마더보드에서 우상방에 위치할 때 기준으로 말씀드린 것입니다.



혹시 m82 가지신분 중 혹시 여유되시면 현재 사진기준으로 보아서 점퍼스위치 단자가 좌측에서 순서대로 1,2,3 이라고 하면 1,2 에 꽂혀있는지 혹은 2,3 에 꽂혀 있는지 확인 해주시면 큰 도움 되겠습니다.

고맙습니다.









 

  hyperion
회원님의 소개글이 없습니다.
정보력:3130
친절도:3800

백갈매귀
정보력:1310
친절도:4766
 
02-13 16:11
점퍼가 바뀌었다고해도 별 문제는 없습니다 다만 CMOS 가 초기화될뿐...
간단한 확인방법은 CMOS를 변경하고 전원선을 뽑았다가 다시 켰을때 변화가 없으면 제대로 꼽은겁니다
홍타이지
정보력:1780
친절도:1923
 
02-13 16:14
모바일-
그런일은 거의 없지만 CPU불량이 생겨도 아무반응이 없어요! 저도 예전에 CPU불량으로 교체받은적이 있어서요!
만사여의
정보력:3440
친절도:8610
 
02-13 16:14
모바일-
비프음이 울린다는것은 바이오스가 동작한다는 얘긴데요. 바이오스 동작하면 기본화면 정도는 보여 줄것 같은데 모니터쪽 전원이나 케이블 다시 한 번 뺐다 끼우는건 어떨까요?
비브라토
정보력:4430
친절도:6881
 
02-13 16:41
보드가 사망한 걸로 보입니다. 저도 부모님댁에 M82 구입해 드렸는데 같은 증상으로 먹통되서 중고 보드 사서 다시 설치해드렸습니다. 보드 교체하는게 의외로 문제인게 기존 케이스 파워잭이 호환이 안되서 m82 파워 사용불가이고 앞쪽 컨트롤 패널 단자도 호환이 안되서 케이스도 사용불가입니다. 즉 파워, 케이스, 메인보드를 세트로 교체하셔야 합니다.
디토
정보력:2840
친절도:6671
 
02-13 16:47
하신 행동들이 다 맞습니다. CMOS초기화 점퍼스위치는 CMOS초기화만 할 뿐 별다른게 없어요. 흔히 오버클럭 배수조절하고 컴터 뻗을 때 주로 사용하죠.

부팅되고 이상없으면 아무 문제 없다고 보시면 됩니다. 너무 걱정하지 않으셔도 되요.^^
백석
정보력:260
친절도:170
 
02-13 20:51
제 블로그에 담았습니다. 좋은글 감사합니다.^^
마구찍기
정보력:370
친절도:767
 
02-14 11:31
1. 하드디스크 sata 꽂는 위치 바꿔보시고
2. 다른 하드디스크 연결해 보세요.
한가지씩 하시면서 cmos 에서 하드디스크 인식이 되는지 확인해 보세요.
이렇게 해서 안되시면 보드쪽 문제일 가능성이 높습니다.