귀신이 곡할 일입니다. 도무지 해결책을 찾을 수 가 없습니다.  
 글쓴이:천하장사

, Hit : 1460

얼마전 윈도우8 O/S를 구한다고 게시판에 글을 올렸었죠.

업자에게서 착한가격 9만원(택포)으로 윈8.1을 구매했습니다.



그렇게 만들어진 윈도우 서버를 IDC에 넣었는데 그 다음부터 문제가 생겼습니다.

30메가 데디케이트를 사용즁인 회선인데 아무리 해도 다운로드 속도가 1/3을 못 넘어가는 겁니다.



며칠동안 IDC직원과 확인해 본 사실은 이렇습니다.



1. 동일 라인에 물려 있는 리눅스 서버는 정상속도가 나오고 윈도우서버는 1/3로 억제된다.

(여태 윈도우 서버는 서비스 하고 있는 게 없어서 속도를 확인하지 않고 있어서 모든 윈도우 서버의 속도가 1/3로 억제되고 있는걸 몰랐습니다)

2. IDC장비는 윈도우와 리눅스를 구별하지 않는다.

3. 새로 만들어진 윈도우 서버(델 R620)는 IDC에 넣기전 사무실 내에서 90메가의 다운로드 속도를 확인했다.

4. 윈도우 서버를 IDC에 넣은 후 속도가 10메가 떨어졌다.

5. 델 윈도우 서버내에 가상머신으로 리눅스를 설치하여 속도를 확인해 보니 정상속도 나옴

6. 델 윈도우 서버내에 가상머신으로 윈도우를 설치하여 속도를 확인해 보니 1/3속도 나옴 

7. IDC라인에 USB외장형 랜카드를 물려 윈도우 노트북의 속도를 보니 정상속도 나옴.

8. IDC내의 다른 백본망에 걸린 회선을 가져와 델 윈도우 서버에 연결했으나 속도가 1/3 나옴.





7번을 보면 델 윈도우 서버의 네트워크 카드에 문제가 있는거 같다고 생각했는데

5번을 보면 네트워크카드의 하드웨어적인 문제는 또 아닌것 같습니다.

도대체 왜 윈도우에서 속도가 나오지 않는걸까요?

테스트를 위해 윈도우의 방화벽설정도 꺼 버렸습니다.

정상속도가 나는 리눅스의 네트워크 설정을 확인해서 윈도우의 네트워크 설정을 맞춰 보났지만 속도에 영향을 주지 않았습니다.



 



이런 증상을 겪어 보신 분이 계십니까?

이걸 해결 할 방법이 있을까요?

 



  천하장사
회원님의 소개글이 없습니다.
정보력:790
친절도:406

EveR
정보력:2540
친절도:5113
 
01-12 16:13
윈도우 8.1이라면 서버용이 아닌 데스크탑용 OS인거군요....혹시 QoS 같은거 걸려있는거 아닌가요?
일반적으로 데스크톱용 윈도우는 멀티미디어 관련된 것이라든지, 여러 창들을 띄워서 사용하는 경우가 많아서, QoS가 걸려있는 것으로 알고 있습니다.
천하장사
정보력:790
친절도:406
 
01-12 17:13
윈도우 서버 2012에서 정상속도가 나오는 것을 확인했는데 브로드컴 랜카드였습니다.
아무래도 윈도우에 내장된 인텔랜카드 드라이버 문제가 아닌가 생각이 듭니다.

추천:표범
현구아빠
정보력:2440
친절도:4268
 
01-12 18:28
모바일-
LAN 카드 드라이버가 10M 네트웍에 연결된 것으로 잘못 인식하는 것 아닐까요?

LAN 카드 설정에서 100M로 수동 설정해보면..
추천:다이버몰
추천:O2stBlue